FIORI and Windows Phone

Discussion Forum SAP Fiori Design FIORI and Windows Phone
Viewing 9 posts - 1 through 9 (of 9 total)

We have implemented SAP FIORI on our SAP platform. We are using 5 APPS today and they are working well with IOS / Android, but they do not worked on Windows Phone.

It seems unclear to me if SAP will provide these features, or not…

 

 

Can you please share what Windows devices and OS versions you are trying to run Fiori apps on? thanks.

We are using some Nokia Lumia phone with Windows 8 on them.

SAP America Inc. (Hudson Yards)

Hello Dominique

 

I Apologise for the delay in our response.

Our recently released SP12 1.28 version now supports Win 8.1 or higher.  However the Hybrid Apps are still not support but will  be supported in our next release.

After which Win Phone will be fully supported.

 

Windows Phone

Windows Phone is supported as of platform version 8.1 (update 1).

Browser
Supported

Internet Explorer
Version 11 or higher

Opera
No

SAP Fiori Client
No

Web View
No

 

I hope this helps.  Please let me know if you need any further assistance or you could email me directly at:

toros.aledjian@sap.com

Thanks

Kind Regards
Toros Aledjian

 

Hello Toros,

Thank you for your post.

I am working with Dominique on technical side.

 

Could you please confirm which kind of component(s) you are talking about ? Is it SAP_UI component ?

 

Here are components versions on our SAP Central Hub Gateway architecture.

– NW 7.40 SP10

Component
Release
SP
Support Package

SAP_BASIS
740
8
SAPKB74008

SAP_ABA
740
8
SAPKA74008

SAP_GWFND
740
8
SAPK-74008INSAPGWFND

SAP_UI
740
10
SAPK-74010INSAPUI

PI_BASIS
740
8
SAPK-74008INPIBASIS

ST-PI
740
1
SAPK-74001INSTPI

SAP_BW
740
8
SAPKW74008

IW_PGW
100
6
SAPK-10006INIWPGW

UIX01EAP
100
4
SAPK-10004INUIX01EAP

UIX01HCM
100
4
SAPK-10004INUIX01HCM

UIX01TRV
100
3
SAPK-10003INUIX01TRV

ST-A/PI
01R_731
1
SAPKITAB9N

 

Thanks in advance

Regards

Bertrand LECLERC

 

SAP America Inc. (Hudson Yards)

Hello Bertrand

 

It looks like you are on SP 8.  IS this correct.  You need to be on 12

Thanks

Hello Toros,

Some components are already on SP10 like SAP_UI.

I understand we have to upgrade all Netweaver Stack from SP08 to SP12.

Regards

Bertrand

SAP America Inc. (Hudson Yards)

Hello Bertrand

 

You should be at the latest for SAP_UI as well.  A new version was recently released

Understood Toros.

Thanks a lot

Viewing 9 posts - 1 through 9 (of 9 total)
 

You must be logged in to reply to this topic.